I'm used to google chrome, so I want it on my company pc which has SLES 11 SP3 installed. When I try to install it, I get following issues:

HTML Code:
Problem: google-chrome-stable-43.0.2357.125-1.x86_64 requires libX11.so.6()(64bit), but this requirement cannot be provided
  uninstallable providers: xorg-x11-libX11-7.4-5.9.1.x86_64[SLES11-SP3-Pool]
 Solution 1: do not install google-chrome-stable-43.0.2357.125-1.x86_64
 Solution 2: break google-chrome-stable-43.0.2357.125-1.x86_64 by ignoring some of its dependencies
The problem is:
I can see package: xorg-x11-libX11 is installed in yast2, version is 7.4-5.11.11.1.

And I can see libX11.so.6 is sitting in /usr/lib64/,

HTML Code:
libX11.so
libX11.so.6
libX11.so.6.2.0
Why is chrome still telling me libX11.so.6()(64bit) can't be provided?

And what does uninstallable providers: xorg-x11-libX11-7.4-5.9.1.x86_64[SLES11-SP3-Pool] mean? From what I see the version already installed: 7.4-5.11.11.1 is already higher than the version it requires.