CCISS support was dropped in SLE-12. I see RHEL/CENT 7 have an elrepo that allows one to still download the old drivers so that I can use my old HP Proliant ML 350 G5 system. Does Suse have a similar repo (whether it is considered supported or not isn't a concern of mine)? We are doing some software testing and I would prefer to put SLES 12 on this system instead of the current SLES 11.