On 08/18/2015 12:24 AM, radomici wrote:
> # /etc/ld.so.conf.d/samba4.conf
> /usr/lib64/samba4/lib64
>
> #--[ Shared Library Dependencies ]---------------------------------#
> # ldd /usr/bin/gnome-control-center
> *snip*
> /usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libsamba-util.so.0: no version information available (required by /usr/lib64/samba/libflag_mapping.so)
> *snip*
> libgcrypt.so.11 => not found
> libgnutls.so.26 => not found


Which version of the 'samba-list' package do you have? Mine shows
samba-libs-4.1.12-16.1.x86_64

I do not have this /etc/ld.so.conf.d/samba4.conf file. Could you see
where it originates? Maybe it is left over from your previous install:

Code:
rpm -qf /etc/ld.so.conf.d/samba4.conf
--
Good luck.

If you find this post helpful and are logged into the web interface,
show your appreciation and click on the star below...