Hello!

I have a problem, that migration to SLED11 SP4 from SP3 does not add all repositories. It only adds ATI-Driver-SLE11-SP4 and nVidia-Driver-SLE11-SP4 repositories. My system believes that it can update the existing video drivers, but the new ones break the system (it cannot run X server, so I reverted them back to ones from SP3 repo).

Furthermore I discovered that I cannot add repositories based on updates.suse.com (from SCC):

Code:
Permission to access 'https://updates.suse.com/repo/$RCE/SLED11-SP4-Pool/sle-11-x86_64/repo/repoindex.xml' denied.
The only repositories I have access are based on nu.novell.com server (from NCC), but I see no SP4 repos there except:
Code:
https://nu.novell.com/repo/$RCE/SLE11-SDK-SP4-Updates/sle-11-x86_64/
https://nu.novell.com/repo/$RCE/SLE11-SDK-SP4-Pool/sle-11-x86_64/
But it looks like in SCC my registration looks like correct (EMEA SUSE Linux Enterprise Desktop 11 HP-BNB 3 Year Subscription, which expires in 2018).