I have a researcher that needs to have Octive installed (http://www.gnu.org/software/octave/)

When I try to install it i am getting errors saying i need to have blas and lapack. I was able to zypper in blas, but lapack was not there. So I downloaded the source and am having issues installing it. Im not to experenced installing from source, but the process i am aware of is to run ./configure if available and them make, make install. I run make and am able to get that to work but there is not install rule. So can anyone give me any guidance on how to get this all installed?