Quote Originally Posted by romz169
I have a researcher that needs to have Octive installed
(http://www.gnu.org/software/octave/)

When I try to install it i am getting errors saying i need to have blas
and lapack. I was able to zypper in blas, but lapack was not there. So I
downloaded the source and am having issues installing it. Im not to
experenced installing from source, but the process i am aware of is to
run ./configure if available and them make, make install. I run make and
am able to get that to work but there is not install rule. So can anyone
give me any guidance on how to get this all installed?

Hi
Assuming it's for SLE 11, have a look here;
http://software.opensuse.org/search?...ude_debug=true

If it's a different release, just select in the dropdown It will
pull in the dependiences for you.

--
Cheers Malcolm °¿° (Linux Counter #276890)
SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 3.0.13-0.27-default
up 2 days 10:34, 2 users, load average: 0.02, 0.03, 0.05
CPU Intel i5 CPU M520@2.40GHz | Intel Arrandale GPU