Hi everyone,

I'm testing the possibilities of SUSE Cloud 5 in an environment consisting of 1 admin node (VM, SLES11), 1 control node (physical, SLES11) and 2 compute nodes (both physical, one with SLES11, the other with SLES12). I wanted to attach a SLES12-DVD.iso to my instances using Horizon UI and first I thought it worked because the Horizon Dashboard said so, but I couldn't access it from my instance. A more detailed description of what I tried to do can be found here. Anyway, my colleague asked me to try a ISO 9660 cd-rom. So I created a volume based on that 9660 ISO and it was attached successfully including access from the instance, at least on the SLES11 compute node. On SLES12 compute node no attachment was possible although it should have been successful according to Horizon. The SLES12-DVD is an EFI-extended ISO and maybe that's the problem? I tried some more images but the result was always the same: on a SLES11 compute node I could only attach ISO 9660, on SLES12 I couldn't attach anything. Like I describe in that blog mentioned above, a manual attachment ist possible on both compute nodes. I couldn't find anything in the docs, can anyone tell me which formats are supported or am I missing something? Can anyone reproduce my observation?

I'm thankful for any help!