When I install "polkit-devel" package, it prompts:

linux-051b:/mnt/suse/x86_64 # rpm -ivh polkit-devel-0.112-2.189.x86_64.rpm
error: Failed dependencies:
pkgconfig(gio-2.0) >= 2.18 is needed by polkit-devel-0.112-2.189.x86_64
pkgconfig(glib-2.0) >= 2.18 is needed by polkit-devel-0.112-2.189.x86_64

How to understand "pkgconfig()" error? Thanks in advance!