To install one application on my Suse 12 PPC i need following package in 32 bit version :
glibc
libgcc
glib2
libstdc++
zlib

In the Yast package manager i find only the 64 bit version, default installed, but the software productor says are needed the 32 bit version and i must get.

Where i get the 32 bit version of package?

I am a linux beginner, this is my first software installation on linux.

Thanks.