Because the openSUSE 42.1 Leap is based on SLES12, is possible to run applications certified for SLES 12 on openSUSE 42.1 Leap without any problem?

Where can I find any relevant information regarding applications compatibility between these two distributuions?

Thanks in advance, Michal