On Sat 21 Nov 2015 05:04:02 PM CST, naren bishayee wrote:

Hi Malcolm,

Thanks for the quick response.
I've faced some error during the installation/configuration, and after
that I fade up with all these. Anyway, I've decided to not use this
Geforce card. So, I've reinstalled SLED12 on my laptop from scratch with
Intel graphics, and this time I've disable the 'SWITCH' graphics from
the GUI enable BIOS.
Now, my question is, I cant change the screen brightness, and normally i
need to work approx 8-9 hours in-front of my laptop screen.
SO, is there any way to activate the laptop's in-built brightness
low-high button with SLED12.

Thanks


Hi
Try adding the following via YaST bootloader kernel options and
rebooting;
Code:
acpi_osi=\"!Windows 2012\"

--
Cheers Malcolm °¿° LFCS, SUSE Knowledge Partner (Linux Counter #276890)
SUSE Linux Enterprise Desktop 12 | GNOME 3.10.1 | 3.12.48-52.27-default
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below... Thanks!