Hi. I am using Azure Site Recovery Services and I have downloaded the Suse Linux mobility service files (Microsoft-ASR_UA_8.4.0.0_SLES11-SP3-64_GA_28Jul2015_release.tar) and installed the pack.
There are two modules (involflt and linvsnap) that are failing to load. "dmesg" shows "disagrees about version of symbol module_layout". These two modules are showing version 3.0.76-0.11-default, while my SUSE version 11 patch 3 other modules show 3.0.95-0.5-default.
I tried to load it manually with insmod -f but this fails.

Thanks in advance