Hello All,

Operating System: SLES 11 SP3
Code:
# cat /etc/*release
LSB_VERSION="core-2.0-noarch:core-3.2-noarch:core-4.0-noarch:core-2.0-x86_64:core-3.2-x86_64:core-4.0-x86_64"
SUSE Linux Enterprise Server 11 (x86_64)
VERSION = 11
PATCHLEVEL = 3
We have this SLES server running as a Webserver with WordPress 4.4 installed on it. The WordPress documentation says it recommends PHP 5.6 and MySQL 5.6.

I have already found a Repo (*and updated the package already) that contained the PHP update, located at the link below. And luckily, because of that, i was able to use the YaST Package Manager to update PHP to 5.6, which has been working just fine since I ran the update a few days ago.
Code:
http://download.opensuse.org/repositories/server:/php/SLE_11_SP2/
Now, I am trying to update MySQL from:
Code:
# mysql --version
mysql  Ver 14.14 Distrib 5.5.46, for Linux (x86_64) using readline 5.2

# rpm -qa | grep -i mysql
mysql-client-5.5.46-0.14.1
php5-mysql-5.6.9-289.1
mysql-5.5.46-0.14.1
libqt4-sql-mysql-4.6.3-5.34.2
libmysqlclient_r15-5.0.96-0.8.8.1
To MySQL 5.6... And I was hoping someone would be able to point me in the right direction for which Repo I could use in order to update all of my MySQL packages and sub-packages. A co-worker said he updated MySQL on another SLES server not too long ago and he said he did it manually with an RPM and it automatically overwrote the current MySQL version... Is that true, would MySQL installation overwrite an existing installation, using rpm?

However, If I can help it, I'd rather find a Repo containing the Update, but don't think I have been able to find the correct one just yet...

Does anyone know what Repo I could use to accomplish this..? Any thoughts or suggestions would be greatly appreciated!

Thanks in Advance,
Matt