Results 1 to 9 of 9

Thread: NetworkManager and dial-up connection settings

  1. #1
    svalx NNTP User

    NetworkManager and dial-up connection settings


    Hello!
    I was create dial-up connection in nm-applet and it work fine on one
    phone line but don't work on another. I found out that because of the
    different types of dialing in different PBX. My dial-up connection
    worked on tone dial enabled PBX and not work on pulse dial PBX. In Gnome
    NetworkManager applet I could not find dial type settings. How I can
    setup dial type for dial-up connection in NetworkManager?


    --
    svalx
    ------------------------------------------------------------------------
    svalx's Profile: http://forums.novell.com/member.php?userid=92998
    View this thread: http://forums.novell.com/showthread.php?t=446502


  2. #2
    AlexDudko NNTP User

    Re: NetworkManager and dial-up connection settings


    Try to uncheck "Wait for dial tone" box. It used to work but I'm not
    able to check it at the moment because there are no pulse lines nearby.


    --
    AlexDudko
    ------------------------------------------------------------------------
    AlexDudko's Profile: http://forums.novell.com/member.php?userid=100476
    View this thread: http://forums.novell.com/showthread.php?t=446502


  3. #3
    svalx NNTP User

    Re: NetworkManager and dial-up connection settings


    No, this did not help me...


    --
    svalx
    ------------------------------------------------------------------------
    svalx's Profile: http://forums.novell.com/member.php?userid=92998
    View this thread: http://forums.novell.com/showthread.php?t=446502


  4. #4
    mikewillis NNTP User

    Re: NetworkManager and dial-up connection settings


    I don't have a copy of SLED to hand right now (and I don't have a modem)
    but a quick Google search indicates there is pulse/tone option in the
    YaST modem configuration module. So have a look at that.


    Where are you located? I'm surprised to hear of someone trying to use
    dial up in 2011 and that you're trying to do it somewhere you can't use
    tone dialling honestly seems quite bizarre to me. Tone dialling has been
    around for decades.


    --
    mikewillis
    ------------------------------------------------------------------------
    mikewillis's Profile: http://forums.novell.com/member.php?userid=7510
    View this thread: http://forums.novell.com/showthread.php?t=446502


  5. #5
    svalx NNTP User

    Re: NetworkManager and dial-up connection settings


    I am from a Russia and some of local PBX still support only pulse
    dialing. YaST's modem settings not affect to my connections because i
    use NetworkManager instead of YaST network configuration method. But i
    was configure it anyway - unsuccessfully. I use built-in HP notebook
    analog modem for connect to my office when Internet is lost. It work
    perfect for SSH (if i am located on tone line )


    --
    svalx
    ------------------------------------------------------------------------
    svalx's Profile: http://forums.novell.com/member.php?userid=92998
    View this thread: http://forums.novell.com/showthread.php?t=446502


  6. #6
    malcolmlewis NNTP User

    Re: NetworkManager and dial-up connection settings

    On Thu, 13 Oct 2011 21:26:01 GMT
    svalx <svalx@no-mx.forums.novell.com> wrote:

    >
    > I am from a Russia and some of local PBX still support only pulse
    > dialing. YaST's modem settings not affect to my connections because i
    > use NetworkManager instead of YaST network configuration method. But i
    > was configure it anyway - unsuccessfully. I use built-in HP notebook
    > analog modem for connect to my office when Internet is lost. It work
    > perfect for SSH (if i am located on tone line )
    >
    >

    Hi
    Install mincom and the check via 'at' commands the factory
    configuration, then change it to use pulse rather than tone.

    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    openSUSE 11.4 (x86_64) Kernel 2.6.37.6-0.7-desktop
    up 3 days 20:52, 4 users, load average: 0.27, 0.35, 0.51
    GPU GeForce 8600 GTS Silent - Driver Version: 285.05.09


  7. #7
    svalx NNTP User

    Re: NetworkManager and dial-up connection settings

    I was found a solution. Just enough to add the prefix "P" to the phone
    number field. Thank you all!

  8. #8
    LLiner NNTP User

    Re: NetworkManager and dial-up connection settings


    svalx;2146150 Wrote:
    > I am from a Russia

    If I were you I would reply I am from Stalingrad!
    My question is:
    svalx;2146150 Wrote:
    > I use built-in HP notebook analog modem for connect to my office when
    > Internet is lost.

    Do you connect to the Internet via office server?
    If yes, could you tell, please, how do you do this?


    --
    LLiner
    ------------------------------------------------------------------------
    LLiner's Profile: http://forums.novell.com/member.php?userid=105778
    View this thread: http://forums.novell.com/showthread.php?t=446502


  9. #9
    svalx NNTP User

    Re: NetworkManager and dial-up connection settings

    18.10.2011 11:36, LLiner wrote:
    >
    > Do you connect to the Internet via office server?
    > If yes, could you tell, please, how do you do this?
    >
    >

    No, I connect to office for remote administer my servers. But reserve
    Internet connection from office server is good idea, I will try receive
    this functional.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •