On Sat 23 Jan 2016 12:44:01 PM CST, GroverChouT wrote:

My laptop model is Dell Inspiron 15 3543.
After I installed SLED and reboot I can not enter Desktop.
I have tried to direct the implementation of the console startx.
So he told me missing some .so file.
I think this is due to my laptop using the NVIDIA Optimus Technology.
What better solution?


Hi
Can you disable one or the other (intel/nvidia) via the BIOS? Do you
need the optimus, or happy with just one card running?

Try adding nomodeset to the grub options when you boot, either via the
console (ncurses) version of YaST or at boot at the grub screen press
the 'e' button and add to the linuxefi line before showopts and press
F10 to boot.

--
Cheers Malcolm °¿° LFCS, SUSE Knowledge Partner (Linux Counter #276890)
SUSE Linux Enterprise Desktop 12 SP1|GNOME 3.10.4|3.12.51-60.25-default
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below... Thanks!