Hi,
I am trying to run application which needs postgresql94 server, and also requires additional server package postgresql94-pltcl, which is suprisingly not present in SLES12-SP1 repository at all....
What would be the official SLES12 way to get this package ?
Why is is not included in SLES12-SP1 repository by default?
I have seen the pltcl package commonly included with postgresql installation in other linux distributions.
In the meantime I helped myself with package from opensuse repository, which has similar compile date (postgresql94-pltcl-9.4.5-5.1.x86_64), seems to install and run fine, but when it comes later to upgrades, this approach could be potential problem.
Many thanks,
Ivan