Hello everybody!
I am getting following internal system error:
[PK_TMP_DIR|dir:///var/tmp/TmpDir.vGXU83] Repository already exists.
when I install the RPM-File.
When I look at /var/temp there is no TmpDir.vGXU83 .

It's my third day using unix so it can be something simple/stupid.

Installation details and history:
  1. 1. First I did a successful Installation of 64bit SLES on a USB drive attached to an HP Probook 6570b Laptop without any problem. Even driver for Fingerprint sensor got installed at first time, everything worked.
  2. 2. I changed Mounting methods for all Linux partitions at fstab-options and at Grub from device by disk-ID to Device by name.
  3. 3. Than I attached the USB-Drive (or a clone) to a HP Probook 6560b:X-Windows started successfully, - same speed/no delays, Ethernet works, but not WLAN, fingerprint sensor, and probably some other devices.
    At HW-Info I can see that correct WLAN device got detected(Broadcom 4313, but no driver section indicates that no driver got installed.
    HP6560b has a windows installation on first HD so there is a guarantee that WLAN devices works without any issues.
    Assumption: HP offers unix-drivers for SLED (Desktop), I assume SLES and SLED are based on same Kernel and SLED is 64bit, too. So I assumed that I can use the SLED Driver for SLES.
  4. 4. I have no access to HP6570 at this moment, but when I downloaded driver for for 6560b I recognized that it differs to to driver for 6570. Nevertheless it can be possible that vendor of device/driver is always same (HP or Broadcom) and that there is only a small difference in version of device and driver (RPM-file).
  5. 5.Driver tar-file for 6550 contained two rpm-files:broadcom-wireless-5.101.1002.400-1.i586.rpm and broadcom-wireless-kmp-pae-5.101.1002.400_2.6.32.12_0.7-1.i586.rpm. Tar-file got extracted to personal folder.
  6. 6. When trying to install one of these rpm-files I got every-time same error, just the name of the repository is changing every time. When I try to install a new driver for fingerprint sensor in same way, I am getting the same error.

Thanks in advance and best regards,