I want to install suse cloud5,and when i installed neutron proposal,i failed.Here is the details:
error: Failed dependencies:
kernel(default:vmlinux) = 57ef2900a08ba774 is needed by openvswitch-kmp-default-2.1.2_3.0.101_0.46-0.10.19.x86_64
kernel(default:net_netfilter_netfilter) = a5ad2a7f92413255 is needed by openvswitch-kmp-default-2.1.2_3.0.101_0.46-0.10.19.x86_64
kernel(default:net_ipv4_inet_connection_sock) = 1e6a3c851d3acb01 is needed by openvswitch-kmp-default-2.1.2_3.0.101_0.46-0.10.19.x86_64
kernel(default:drivers_char_random) = 50836c34780c0a80 is needed by openvswitch-kmp-default-2.1.2_3.0.101_0.46-0.10.19.x86_64
kernel(default:kernel_module) = 03d42e983912f49a is needed by openvswitch-kmp-default-2.1.2_3.0.101_0.46-0.10.19.x86_64

so,what repo or anything else i lack? And where can i get? i was comfused for a long time, and waitting for some help.