On our servers, we currently have SLES 11 installed. From what I have gathered so far, we will need to go from 11->11SP1->11S2->11SP3->11SP4. The main reason we are upgrading at this point is that we need to upgrade OpenSSL. We are currently using version 0.9.8h. Will 11SP4 support the latest version of OpenSSL? We ultimately need to support TLS 1.2.

Thank you