hello people!
i want to try an open-source audio/video conferencing application and i want to install this one, since it offers straight encryption in your communication.

downloaded from here ( https://download.jitsi.org/jitsi/rpm/ ), and selected the file ---> jitsi-2.8-5426.i686.rpm
after going to terminal as root and issuing: rpm -Uvh *.rpm, i get the following dependency error message:

sled11sp4:/home/omar/linux-install/jitsi #
rpm -Uvh *.rpm
error: Failed dependencies:
rpmlib(FileDigests) <= 4.6.0-1 is needed by jitsi-2.8-5426.i686


i tried searching on the internet to solve the issue and the closest topic is this one but i cannot understand what they did or what you have to do as a user:
http://lists.rpm.org/pipermail/rpm-l...er/000402.html

Can you give me a hint in how to install this application?
thanks a lot!

Omar