Are you using SLED 11 or SLED 11 SP 1? (SLED 11 is end of life, has been
for about ten months.)


Code:
--------------------
$ cat /etc/novell-release
--------------------



I'm using SLED 11 SP1 and the cmake command completed successfully when
I tried it, no complaint about libcurl.so.3


--
mikewillis
------------------------------------------------------------------------
mikewillis's Profile: http://forums.novell.com/member.php?userid=7510
View this thread: http://forums.novell.com/showthread.php?t=446831