Results 1 to 6 of 6

Thread: SMT updates

  1. #1
    Stevo NNTP User

    SMT updates

    Been running SMT on a sles11sp3 box for years now, everything is
    working fine, except I have not seen any updates now for over a week,
    and usually it's a couple days at most without updates.

    I thought I read somewhere about having to change from nu.novell.com to
    a different repository, but for the life of me I can't remember what it
    was.

    If that change needs to be made, what is the best way to change this to
    ensure I keep getting required updates?

    --
    Stevo

  2. #2

    Re:SMT updates

    "Stevo" Wrote in message:

    > Been running SMT on a sles11sp3 box for years now, everything is
    > working fine, except I have not seen any updates now for over a week,
    > and usually it's a couple days at most without updates.
    >
    > I thought I read somewhere about having to change from nu.novell.com to
    > a different repository, but for the life of me I can't remember what it
    > was.
    >
    > If that change needs to be made, what is the best way to change this to
    > ensure I keep getting required updates?


    SMT on SLES11 SP3 should still be picking up updates but obviously
    it depends on which repos you're mirroring.

    I think the change you're thinking of is the one to switch from
    Novell Customer Center (NCC) to SUSE Customer Center (SCC) which
    is required if you want to use SMT with SLES12 but not necessary
    for SLES11 or earlier.

    HTH.
    --
    Simon Flood
    SUSE Knowledge Partner


    ----Android NewsGroup Reader----
    http://usenet.sinaapp.com/

  3. #3
    Stevo NNTP User

    Re: SMT updates

    Simon Flood sounds like they 'said':

    > SMT on SLES11 SP3 should still be picking up updates but obviously
    > it depends on which repos you're mirroring.
    >
    > I think the change you're thinking of is the one to switch from
    > Novell Customer Center (NCC) to SUSE Customer Center (SCC) which
    > is required if you want to use SMT with SLES12 but not necessary
    > for SLES11 or earlier.


    So my response to Simon's comment is...

    Ok, thanks for the clarification. Currently I'm mirroring:

    Mobility-14.2-Updates
    OES11-SP2-Pool
    OES11-SP2-Updates
    SLE11-SMT-SP3-Pool
    SLE11-SMT-SP3-Updates
    SLE11-SMT-Updates
    SLES11-SP3-Extension-Store
    SLES11-SP3-Pool
    SLES11-SP3-Updates

    --
    Stevo

  4. Re: SMT updates

    Quote Originally Posted by Stevo View Post
    Simon Flood sounds like they 'said':

    > SMT on SLES11 SP3 should still be picking up updates but obviously
    > it depends on which repos you're mirroring.
    >
    > I think the change you're thinking of is the one to switch from
    > Novell Customer Center (NCC) to SUSE Customer Center (SCC) which
    > is required if you want to use SMT with SLES12 but not necessary
    > for SLES11 or earlier.


    So my response to Simon's comment is...

    Ok, thanks for the clarification. Currently I'm mirroring:

    Mobility-14.2-Updates
    OES11-SP2-Pool
    OES11-SP2-Updates
    SLE11-SMT-SP3-Pool
    SLE11-SMT-SP3-Updates
    SLE11-SMT-Updates
    SLES11-SP3-Extension-Store
    SLES11-SP3-Pool
    SLES11-SP3-Updates

    --
    Stevo
    Maybe because SUSE Linux Enterprise Server 11 SP3 general support ended on 31 Jan 2016? But OES11SP2 should still get updates, the last one that came out was on 11 Feb.

    Thomas

  5. #5
    Stevo NNTP User

    Re: SMT updates

    thsundel sounds like they 'said':

    > Maybe because SUSE Linux Enterprise Server 11 SP3 general support
    > ended on 31 Jan 2016? But OES11SP2 should still get updates, the last
    > one that came out was on 11 Feb.


    So my response to thsundel's comment is...

    Ok, just wanting to make sure my system was not missing updates.
    Thought I read somewhere too that oes11sp2 is not officially supported
    on sles11sp4 yet?

    --
    Stevo

  6. Re: SMT updates

    Quote Originally Posted by Stevo View Post
    thsundel sounds like they 'said':

    > Maybe because SUSE Linux Enterprise Server 11 SP3 general support
    > ended on 31 Jan 2016? But OES11SP2 should still get updates, the last
    > one that came out was on 11 Feb.


    So my response to thsundel's comment is...

    Ok, just wanting to make sure my system was not missing updates.
    Thought I read somewhere too that oes11sp2 is not officially supported
    on sles11sp4 yet?

    --
    Stevo
    That is true, oes11sp2 is not supported on sles11sp4 but take a look at this: https://www.novell.com/communities/c...1-sp3-eol-oes/

    Thomas

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •