Results 1 to 10 of 13

Thread: How-to use YaST for Updates (help)

Threaded View

  1. #3

    Re: How-to use YaST for Updates (help)

    Quote Originally Posted by mikewillis View Post
    If you are using Server you're in the wrong forum but never mind, the process is the same for Desktop and Server

    If you are setting up a new machine I recommend you use the recently released SP2.

    As for your actual question, you say you see the machine in the Novell portal so I'm assuming that means you registered it with Novell Customer Centre. If that's the case your repos should have been set up as part of the registration process. What output do you get from
    Code:
    $ zypper lr -u
    i am not in front of system now.

    ok, let me give some more details. the initial registration failed via YaST because i didnt have my proxy set, so i did the reg manually on Novell site using only "hostname" and "name", no GID hash because there was none on the system. the system is in "systems" section of my support portal but it shows the system has not yet checked in, etc.

    as for repo, there was (was before i ditched it) the repo pointing to cd/dvd. i removed that repo from the list, so YaST now shows no repos. i need to create the repo list from Novell site, but when i run the option to ADD a repo destination i try HTTP and HTTPS but i dont know the URL to use. i tried you.novell.com with path of "update" but it fails. i need correct repo and update site, etc.

    and yes, i need to get this sles fully patched on SP2, etc.

    thnx.
    Last edited by asteffek; 12-Mar-2012 at 22:21.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •