Quote Originally Posted by orlandomendoza View Post

I have kind of the same problem here. With SUSE Customer Center Configuration I get "Invalid Registration Code" then I tried

sudo SUSEConnect -r XxxxxxxxxxxxX -e MyEmail@gmail.com -u https://scc.suse.com

but it show this message:

Error: Not authorised. If using existing SCC credentials, they were not recognised, probably because the registered system was unregistered or deleted. Check https://scc.suse.com whether your system appears there. If it does not, remove /etc/SUSEConnect, /etc/zypp/credentials.d/* and zypper services using those credentials, and re-register this system.

This is the result of command Zypper lr -u

# | Alias | Name | Enabled | Refresh | URI
1 | SLED12-12-0 | SLED12-12-0 | Yes | No | cd:///?devices=/dev/disk/by-id/ata-HL-DT-ST_DVDRAM_GU90N_M8KE6QK5408

I tried to remove /etc/SUSEConnect and /etc/zypp/credentials.d but this is the result

rm: cannot remove /etc/SUSEConnect: No such file or directory
rm: cannot remove /etc/zypp/credentials.d/*: No such file or directory

I tried to register during installation but had the same "Invalid Registration Code".

I dont know what else to do to register my eval installation. Please help
Please see my reply to your other post about the same problem.