Hi All,

Code:
zypper update -t patch
Refreshing service 'nu_novell_com'.
Loading repository data...
Reading installed packages...
Resolving package dependencies...
3 Problems:
Problem: openssh-askpass-6.2p2-0.24.1.x86_64 requires openssh = 6.2p2, but this requirement cannot be provided
Problem: hpsa-kmp-default-3.4.6-165.sles11sp3.x86_64 requires kernel(default:drivers_pci_pci-driver) = bf21952a8c267b28, but this requirement cannot be provided
Problem: hp-hpwdt-kmp-default-1.3.2_3.0.76_0.11-6.2.x86_64 requires kernel(default:drivers_pci_pci-driver) = bf21952a8c267b28, but this requirement cannot be provided
what should I do now?
1) do not install patch
2) downgrade/deinstallation
3) break dependencies

Regards
GN