Hi!

Where can I found a mod_jk RPM for SLES 11 SP1 (x64)?

There is none on the DVD (even if the release notes mention it).

The closest I found is apache2-mod_jk-1.2.41-63.9.x86_64.rpm for SLES 11 SP3 (here). It does not install due to binary incompatibility.
rpm -i says:
Code:
error: Failed dependencies:
        apache_mmn_20120211 is needed by apache2-mod_jk-1.2.41-63.9.x86_64
        suse_maintenance_mmn_0 is needed by apache2-mod_jk-1.2.41-63.9.x86_64
If I force it, it says this when loading the module to apache:
Cannot load /usr/lib64/apache2-prefork/mod_jk.so into server: /usr/lib64/apache2-prefork/mod_jk.so: undefined symbol: ap_piped_log_write_fd

Is there a version for SLES 11 SP1?
The apache version I have is :
apache2-prefork-2.2.10-2.24.5
apache2-2.2.10-2.24.5

Regards,
David