Results 1 to 5 of 5

Thread: failed to install suse cloud 6

Hybrid View

  1. failed to install suse cloud 6

    hi
    While deploying SUSE OpenStack Cloud 6, my chef-server.service don't want go up .
    Here is log:
    https://www.dropbox.com/s/begys2lz9u...les12.PNG?dl=0
    any idea how to fix it?

  2. #2

    Re:failed to install suse cloud 6

    Pracadyplomowa Wrote in message:

    > While deploying SUSE OpenStack Cloud 6, my chef-server.service don't
    > want go up .
    > Here is log:
    > https://www.dropbox.com/s/begys2lz9u...les12.PNG?dl=0
    > any idea how to fix it?


    Are you deploying as part of a new server install or to an
    existing server?

    At which point in the deployment process do you see this?

    HTH.
    --
    Simon Flood
    SUSE Knowledge Partner


    ----Android NewsGroup Reader----
    http://usenet.sinaapp.com/

  3. Re: failed to install suse cloud 6

    hi

    it's a new server instal . Im at point Starting the SUSE OpenStack Cloud Crowbar installation in guide i use screen install-suse-cloud when i got this error.

  4. #4

    Re: failed to install suse cloud 6

    On 17/05/2016 07:54, Pracadyplomowa wrote:

    > it's a new server instal . Im at point Starting the SUSE OpenStack Cloud
    > Crowbar installation in guide i use screen install-suse-cloud when i got
    > this error.


    I can't help thinking this is something to do with available repos
    and/or media. Please can you post the output from "zypper lr -u".

    HTH.
    --
    Simon
    SUSE Knowledge Partner

  5. #5

    Re: failed to install suse cloud 6

    Hi,

    I had the same issue, my admin server wouldn't start the crowbar service. In /var/log/messages I found this hint:
    Code:
    nde200 puma[4675]: [4675] * Preloading application
    nde200 puma[4675]: [4675] ! Unable to load application: Errno::EACCES: Permission denied @ rb_sysopen - /var/log/crowbar/production.log
    pumactl[4698]: Status file not found: /opt/dell/crowbar_framework/tmp/pids/puma.state
    To solve this I changed the permissions of the respective file:
    Code:
    chown crowbar:crowbar /var/log/crowbar/production.log
    chmod 666 /var/log/crowbar/production.log
    This should do the trick, at least in my case it did, hope this helps!

    Regards,
    Eugen

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •