Hi.

I have deployed an EC2 instance using SLES for SAP 12SP1 subscription AMI.
When I try to update OS packages, there is only one repository resisterd, nVidia-Driver-SLE12 and many of update or install fail.

I found "guestregister.service" and "sapconf.service" are loaded but failed.

Does anyone know similar situation or solution?

Thanks.