Thank you!

Running the command as suggested I got:

Code:
Error building the cache:
[|] Valid metadata not found at specified URL(s)
Warning: Disabling repository 'php' because of the above error.
Loading repository data...
Reading installed packages...
Resolving package dependencies...

The following NEW package is going to be installed:
  instanceInfraUpgrade

The following package is not supported by its vendor:
  instanceInfraUpgrade

1 new package to install.
Overall download size: 5.0 MiB. After the operation, additional 5.2 MiB will be used.
Continue? [y/n/? shows all options] (y): y
Retrieving package instanceInfraUpgrade-1.2.2-1.1.noarch (1/1), 5.0 MiB (5.2 MiB unpacked)
Retrieving package instanceInfraUpgrade-1.2.2-1.1.noarch (1/1), 5.0 MiB (5.2 MiB unpacked)
Installing: instanceInfraUpgrade-1.2.2-1.1 [done]
Additional rpm output:
warning: /var/cache/zypp/packages/_tmpRPMcache_/instanceInfraUpgrade.noarch.rpm: Header V3 DSA signature: NOKEY, key ID 8a7c64f9
And now I can run "instanceInfraUpgrade", but I got errors:

Code:
Adding repository 'tmp_instance_infrastructure_upgrade' [done]
Repository 'tmp_instance_infrastructure_upgrade' successfully added
Enabled: Yes
Autorefresh: No
GPG check: Yes
URI: dir:///usr/share/instance_infrastructure_upgrade/repo

Repository 'tmp_instance_infrastructure_upgrade' priority has been set to 1.
Retrieving repository 'tmp_instance_infrastructure_upgrade' metadata [done]
Building repository 'tmp_instance_infrastructure_upgrade' cache [done]
Specified repositories have been refreshed.
Refreshing service 'susecloud'.
Problem retrieving the repository index file for service 'susecloud':
Download (curl) error for 'http://sa-east-1-ec2-update.susecloud.net/repo/repoindex.xml?cookies=0':
Error code: Connection failed
Error message: Couldn't resolve host 'sa-east-1-ec2-update.susecloud.net'

Check if the URI is valid and accessible.
Error building the cache:
[|] Valid metadata not found at specified URL(s)
Warning: Disabling repository 'php' because of the above error.
Download (curl) error for 'http://sa-east-1-ec2-update.susecloud.net/repo/update/SLE11-SDK-SP3-Pool/sle-11-x86_64/repodata/repomd.xml':
Error code: Connection failed
Error message: Couldn't resolve host 'sa-east-1-ec2-update.susecloud.net'

...

--> Updating packages failed
So, is there another way to solve this problem? Or should I migrate my app to another instance?