Hi,

I am new to SuSE and SuSE Manager.
We currently need to patch a SuSE11 SP2 server. My basic understanding is that the server would be subscribed to the SuSE11 SP2 Channels and I need to run the "zypper update -t patch" to patch it to the latest level.


However; the "zypper lr" command shows that the server is subscribed to SuSE11 SP1 and other channels. Is this alright? Please comment or point me in the right direction.



wtsy4dj3:~ # more /etc/SuSE-release
SUSE Linux Enterprise Server 11 (x86_64)
VERSION = 11
PATCHLEVEL = 2

wtsy4dj3:~ # zypper lr
# | Alias | Name | Enabled | Refresh
--+------------------------------------------------+-----------------------------------------+---------+--------
1 | SLES-for-SAP-Applications 11.2.2-1.5 | SLES-for-SAP-Applications 11.2.2-1.5 | Yes | No
2 | spacewalk:sles11-extras-x86_64 | SLES11-Extras for x86_64 | Yes | Yes
3 | spacewalk:sles11-sp1-pool-x86_64 | SLES11-SP1-Pool for x86_64 | Yes | Yes
4 | spacewalk:sles11-sp2-suse-manager-tools-x86_64 | SLES11-SP2-SUSE-Manager-Tools x86_64 | Yes | Yes
5 | spacewalk:sles11-sp2-updates-x86_64_april2016 | SLES11-SP2-Updates for x86_64_april2016 | Yes | Yes
6 | spacewalk:vmwaredotcom_sles11_sp2_tools_repo | vmwaredotcom_sles11_sp2_tools_repo | Yes | Yes
7 | susemanager-client-setup | susemanager-client-setup | Yes | Yes


Thanks.