Hi all,

I was trying to run matlab on my SLED 11 SP1 and when I run a
particular m-file / script, the matlab crashes and I get an error in the
terminal that I used to run the Matlab.

> MATLAB: xcb_io.c:352: _XReply: Assertion `!dpy->xcb->reply_data'
> failed.
> Aborted (core dumped)

I searched for a solution on the internet, and I found out that this is
a problem with ATI drivers ... so I tried, fglrxinfo ... and I got the
following result ...

> fglrxinfo: xcb_io.c:352: _XReply: Assertion `!dpy->xcb->reply_data'
> failed.
> Aborted (core dumped)

someone mentioned that there is a workaround to this, that is through> sax2 -r -m 0=fglrx after doing a > sax2 --initial ... This seemed to fix the problem for the original poster BUT for me
it escalated the problem, as neither did the original error go away and
NOW the touchpad stopped working ...

I tried setting the things in sax2 BUT ... anytime I tried to *Save
sax2* settings, I kept getting *parse error on line 75: There must be
identifier here* ... and if I try *Test the sax2 settings*, then
sometimes I get to a blue screen from which no escape key or even
CTRL+ALT+BACKSPACE gets me back, except reboot and sometimes I get a
blank screen, and again the only option is reboot ...

So I tried to check out the *Synaptic Touchpad* settings, BUT there was
no touchpad being detected there !!! and I didn't know what to do ...

So, tried to check out the *ATI Control Center* ... BUT upon trying to
run the ATI Control Center from the Control Center in SLED ... I get no
response ... (probably an error occuring in the background ...)

so... I finally did a sax2 settings restore, getting some help from
guys on IRC ... and so ... now at least my trackpad is running ... BUT
all the other problems remain ...

-p.s. ... why is my Novell icon red ? :P it used to be yellow ... and
for some other people I see it is green ... so, if I keep asking
questions ... it keeps going down ??? :P ... maybe i finally get kicked
off this forum? :P-

junaidnaseer's Profile: http://forums.novell.com/member.php?userid=97333
View this thread: http://forums.novell.com/showthread.php?t=446878