On Thu, 03 Nov 2011 20:36:02 GMT
AlexDudko <AlexDudko@no-mx.forums.novell.com> wrote:

>
> Hi, Malcolm!
> I gave up trying to configure Novell's PHP and compiled my own
> instance of Apache+PHP. Of course everything is included.
> Fortunately I had enough time in late September to wipe away SLED from
> my notebooks and install another much more stable and reliable OS on
> them. I've left only one installation on my personal laptop just for
> testing (of course not the primary installation), but after installing
> several drivers, PHP and many other things from sources, Document
> Foundation's LibreOffice only because Novell's versions are ****
> there's not much left of SLED.
> I had to change my hosting provider as well because they use SLES on
> their server (that's why I wanted to keep and configure my SLED - to
> be able to test scripts in the native environment) and fileinfo and
> some other functions are not available there.
>
>

Hi
My only concern would be keeping up with with the security issues, one
of the bonuses is that CVE fixes aren't public and are fixed
before anyone gets wind of issues from the distributions.

My suggestion is pull the version from the distro that your running....

Best of luck and will always be lurking

--
Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 11.4 (x86_64) Kernel 2.6.37.6-0.7-desktop
up 3 days 7:46, 5 users, load average: 0.13, 0.15, 0.14
GPU GeForce 8600 GTS Silent - Driver Version: 285.05.09