Results 1 to 2 of 2

Thread: Rpository 'wireless' is invalid. 4.1.26-21-default

  1. #1

    Rpository 'wireless' is invalid. 4.1.26-21-default

    Hey there community,
    I have a problem after updating my wlan-adapter Qualcomm Atheros AR928X Wireless Network Adapter.
    Everytime I use zypper to add software i get this error (sorry that some lines are in german, but i can't change my terminal language because my suse language is english ... )

    Code:
    Repository 'wireless' ist ungltig.
    [wireless|http://download.opensuse.org/repositories/driver:/wireless/12.1-update/] Valid metadata not found at specified URL
    berprfen Sie, ob die fr dieses Repository bestimmten URIs auf ein gltiges Repository verweisen.
    Warnung:Repository 'wireless' wird aufgrund des obigen Fehlers bersprungen.
    Einige der Repositorys konnten aufgrund eines Fehlers nicht aktualisiert werden.
    i hope you guys can help me

  2. Re: Rpository 'wireless' is invalid. 4.1.26-21-default

    Hi
    Your in the wrong forums, these forums are for SUSE Linux Enterprise not openSUSE head over to https://forums.opensuse.org same username and password and repost. However, why would you have a 12.1 repo for Leap, plus the driver should be in kernel....
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •