This is a question for all SUSE versions - with PHP 5.5.x no longer supported what is microfocus's plans ?

Are they going to support 5.5 on their own ?

Are they going to replace 5.5 with 5.6 or jump to 7 ?

When is any of this going to happen ? (soon I hope) At the very least a announcement on the plans if any.

Thanks