Hi all,

I've installed a server some weeks ago with SLES12-SP1, and had docker-compose (1.2.0-2.1) in the Container module. The only glitch was that I needed to downgrade the python-requests package as suggested in this kbarticle: https://www.novell.com/support/kb/doc.php?id=7017258
Note: "Interim solution until this will be resolved in code" - from February 2016.

Now I wanted to install another server, but can't find the package anymore. Why is it gone? Does someone has any information regarding this change?

lxelkp1k:~ # env LANG=en_US.UTF-8 zypper se docker-compose
Loading repository data...
Reading installed packages...
No packages found.
Thanks.