Results 1 to 6 of 6

Thread: Evolution 3.10.4 bug with tls and port 995

Hybrid View

  1. #1

    Question Evolution 3.10.4 bug with tls and port 995

    I am using SLED 12.1. Evolution 3.10.4 will not permit me to use TLS encryption with the 995 port. Every time I save the 995 port with TLS encryption which is required to access my pop account, the port number reverts back to 110. Any suggestions? Can I manually over ride in the configuration file?

  2. #2

    Re: Evolution 3.10.4 bug with tls and port 995

    wkuschel357,

    It appears that in the past few days you have not received a response to your
    posting. That concerns us, and has triggered this automated reply.

    These forums are peer-to-peer, best effort, volunteer run and that if your issue
    is urgent or not getting a response, you might try one of the following options:

    - Visit http://www.suse.com/support and search the knowledgebase and/or check all
    the other support options available.
    - Open a service request: https://www.suse.com/support
    - You could also try posting your message again. Make sure it is posted in the
    correct newsgroup. (http://forums.suse.com)

    Be sure to read the forum FAQ about what to expect in the way of responses:
    http://forums.suse.com/faq.php

    If this is a reply to a duplicate posting or otherwise posted in error, please
    ignore and accept our apologies and rest assured we will issue a stern reprimand
    to our posting bot..

    Good luck!

    Your SUSE Forums Team
    http://forums.suse.com



  3. #3

    Lightbulb Re: Evolution 3.10.4 bug with tls and port 995


    i am still using SLED11SP4 with evolution 2.28.2
    this tip helped me in the past. not sure about your case since you are using a newer version.

    i found this solution from this website a few years ago:


    Setting the SMTP port number in Evolution

    Some mail servers require you to connect on a certain port. Evolution (the default mail client for the gnome desktop environment) doesnt have a setting for the server port number. You can set this by adding :[port_no] to the end of the server address.

    For example, to use the mail server mail.example.com on port 587, set the server path as mail.example.com:587



    hope this helps...

  4. #4

    Re: Evolution 3.10.4 bug with tls and port 995

    Set Port:=995
    Set "encryption method":="SSL dedicated port"
    That's it!Screenshot.png

  5. #5

    Re: Evolution 3.10.4 bug with tls and port 995

    Quote Originally Posted by AndreasMeyer View Post
    Set Port:=995
    Set "encryption method":="SSL dedicated port"
    That's it!Screenshot.png
    The reason I am trying to use TLS 1.1 or 1.2, since SSL is not secure due to the poodle vulnerability. I was able to get it to download. I am using a POP server with ports 995 for in coming and 465 port for smtp out going mail. Thank you for your help.

  6. #6

    Re: Evolution 3.10.4 bug with tls and port 995

    I use ews (Exchange) and had some trouble too. In my case there has been a DNS failure. The failure was: "No TLS handshake possible"

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •