Page 1 of 3 123 LastLast
Results 1 to 10 of 38

Thread: Installation suse cloud 6-problem

Hybrid View

  1. Installation suse cloud 6-problem

    Hi

    I writning graduation work about suse cloud 6 and i try install it so i fallowed this guide https://www.suse.com/documentation/s...ud_deploy.html
    i installed sles 12 sp1 and i do like in guide but i stuck on install cloud i got error could not create default proposal any idea what im doing wrong?

    https://www.dropbox.com/s/onutiiu6ah...cloud.PNG?dl=0

    https://www.dropbox.com/s/kx6phcooob..._suse.PNG?dl=0

    https://www.dropbox.com/s/wdny2we463...stall.PNG?dl=0

    second card network is nat who connect internet to vm
    any idead what im doing wrong?

  2. #2

    Re: Installation suse cloud 6-problem

    Hi,

    there are a lot of things that can go wrong. Could you provide some logs from your admin server? Somewhere should be a reason why the proposal fails. In my first tests with SOC 6 there were permission errors, for example:

    Code:
    nde200 puma[4675]: [4675] * Preloading application
    nde200 puma[4675]: [4675] ! Unable to load application: Errno::EACCES: Permission denied @ rb_sysopen - /var/log/crowbar/production.log
    pumactl[4698]: Status file not found: /opt/dell/crowbar_framework/tmp/pids/puma.state
    So it's not necessarily your fault that it fails. Try to find respective entries in /var/log/messages and post them here if you find something.

    Regards,
    Eugen

  3. #3

    Re: Installation suse cloud 6-problem

    On 12/09/16 21:54, pracadyplomowa20 wrote:

    > I writning graduation work about suse cloud 6 and i try install it so i
    > fallowed this guide
    > https://www.suse.com/documentation/s...ud_deploy.html
    > i installed sles 12 sp1 and i do like in guide but i stuck on install
    > cloud i got error could not create default proposal any idea what im
    > doing wrong?
    >
    > https://www.dropbox.com/s/onutiiu6ah...cloud.PNG?dl=0
    >
    > https://www.dropbox.com/s/kx6phcooob..._suse.PNG?dl=0
    >
    > https://www.dropbox.com/s/wdny2we463...stall.PNG?dl=0
    >
    > second card network is nat who connect internet to vm
    > any idead what im doing wrong?


    From the screenshots it looks like you're trying to do this on
    VirtualBox but is this running on Windows or Linux?

    Like Eugen said, lots of things can go wrong and it's hard to tell from
    your screenshots what it is in this case. Perhaps you could provide a
    screenshot of the actual error?

    What I will note is that whilst you've configured NatNetwork1 with
    Network CIDR 192.168.124.0 I think that should be 192.168.124.0/24. I'll
    also suggest that you don't want DHCP enabled since that would interfere
    with the one SUSE OpenStack Cloud set ups on the Admin Server.

    Note I have SUSE OpenStack Cloud 6 working under VirtualBox but in a
    private network (to the workstation) and not using NAT.

    HTH.
    --
    Simon
    SUSE Knowledge Partner

    ------------------------------------------------------------------------
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below. Thanks.
    ------------------------------------------------------------------------

  4. Re: Installation suse cloud 6-problem

    My main system is windows 10 and on this is installed virtualbox .
    this is new log after adding netmask in nat network /24 . I turn off dhcp too .

    https://www.dropbox.com/s/js0vpdzmcds7m4g/logs.PNG?dl=0

  5. #5

    Re: Installation suse cloud 6-problem

    This is a different error, this one seems to be caused by an already existing admin. IIUC, you setup a new admin server without deleting the old one. Please try to reproduce the original issue and provide the syslog from /var/log/messages.

  6. Re: Installation suse cloud 6-problem

    Sorry for not responding but you know work after return to home and power off my virtualbox with admin server i start again installation from web and on Transitioning Administrator server to ready state got error :

    this is from /var/log/crowbar/install.log
    https://www.dropbox.com/s/qc3a1iy964...20log.PNG?dl=0

    and this from /var/log/message
    https://www.dropbox.com/s/cyn1a0sl5c...eror2.PNG?dl=0

    this is from /var/chef/cache/failed-run.data.json
    https://www.dropbox.com/s/34g6c9bh1m...rror3.log?dl=0
    Last edited by pracadyplomowa20; 13-Sep-2016 at 17:09.

  7. Re: Installation suse cloud 6-problem

    sorry that is correct link to last one
    https://www.dropbox.com/s/62wkbmukpy...3_log.PNG?dl=0

  8. #8

    Re: Installation suse cloud 6-problem

    On 13/09/16 17:34, pracadyplomowa20 wrote:

    > sorry that is correct link to last one
    > https://www.dropbox.com/s/62wkbmukpy...3_log.PNG?dl=0


    Presumably you're seeing problems when running install-suse-cloud?

    Given the reference to the bridge-utils package in the top half of that
    screenshot does your server have access to the SLES12 SP1 media
    (physical, ISO, or remote mount)?

    HTH.
    --
    Simon
    SUSE Knowledge Partner

    ------------------------------------------------------------------------
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below. Thanks.
    ------------------------------------------------------------------------

  9. #9

    Re: Installation suse cloud 6-problem

    On 13/09/16 17:14, pracadyplomowa20 wrote:

    > Sorry for not responding but you know work after return to home and
    > power off my virtualbox with admin server i start again installation
    > from web and on Transitioning Administrator server to ready state got
    > error :
    >
    > this is from /var/log/crowbar/install.log
    > https://www.dropbox.com/s/qc3a1iy964...20log.PNG?dl=0
    >
    > and this from /var/log/message
    > https://www.dropbox.com/s/cyn1a0sl5c...eror2.PNG?dl=0


    Perhaps you can explain how you've configured your Admin Server VM. From
    the above install.log file and your earlier VirtualBox screenshots are
    you configuring it with two network adapters, each configured as NAT?

    > this is from /var/chef/cache/failed-run.data.json
    > https://www.dropbox.com/s/34g6c9bh1m...rror3.log?dl=0


    This one is unreadable.

    HTH.
    --
    Simon
    SUSE Knowledge Partner

    ------------------------------------------------------------------------
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below. Thanks.
    ------------------------------------------------------------------------

  10. Re: Installation suse cloud 6-problem

    So i got 2 adapters in vm one is natnetwork and i set up statis ip on this 192.168.124.10 , Second adapter is normal nat and it gices me access to internet .

    https://www.dropbox.com/s/qm7pykiqiz...work1.PNG?dl=0
    https://www.dropbox.com/s/8k31y06ecl...work2.PNG?dl=0
    https://www.dropbox.com/s/l7pq4nqpz5...work3.PNG?dl=0
    Last edited by pracadyplomowa20; 13-Sep-2016 at 17:56.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •