http://download.opensuse.org/reposit...humans:/qt5.6/

This is my build of Qt 5.6 for SLE 11 SP4 and SLE 12 SP1. At this moment, there is no one build for SLE 11 except of my build.

You need to upgrade Libxcb from 1.1 to 1.10 and also install libX11 rebuilded with new Libxcb. Just use this button: