I'm just starting to use php7 after upgrading a SLES 12 server form php5 to php7.

What I'm finding is concerning. pecl doesn't seem to exist anymore, and when i try to install a pcel package using pear install pecl/<package> I get a phpize error.

Are/Is there a known issues with php5 to 7 page to list out problems you might run into or am i missing something else ?

Thanks