Hi all,
I'm using SLED11 SP2 32 bit gnome only. Last night I migrated my Laptop to SP2 with minimal update, after complete & restart, splash screen is appearing & then screen goes to black screen.
Only failsafe mode is working.
after login either root/non root user on failsafe mode, i tried to open from Control Center ATI Catalyst Control Center, but the following
"Initialization error" popup display & contain the following message
"There was a problem initializing Catalyst Control Center Linux edition. It could be caused by the following.

No ATI graphics driver is installed, or the ATI driver is not functioning properly.
Please install the ATI driver appropriate for you ATI hardware, or configure using aticonfig."

After that i open Install Software from main menu & check the ati repository but all 4 packeges were install.

Please help me, i dont want to use my system on failsafe mode.

Below i paste some information from hwinfo

137: udi = '/org/freedesktop/Hal/devices/pci_1002_9552'
pci.vendor = 'ATI Technologies Inc'
info.vendor = 'ATI Technologies Inc'
pci.product = 'M92 LP [Mobility Radeon HD 4300 Series]'
pci.subsys_vendor = 'Dell'
linux.hotplug_type = 2 (0x2)
linux.subsystem = 'pci'
info.subsystem = 'pci'
info.product = 'M92 LP [Mobility Radeon HD 4300 Series]'
info.udi = '/org/freedesktop/Hal/devices/pci_1002_9552'
linux.sysfs_path = '/sys/devices/pci0000:00/0000:00:01.0/0000:02:00.0'
info.parent = '/org/freedesktop/Hal/devices/pci_8086_45'
pci.linux.sysfs_path = '/sys/devices/pci0000:00/0000:00:01.0/0000:02:00.0'
pci.product_id = 38226 (0x9552)
pci.vendor_id = 4098 (0x1002)
pci.subsys_product_id = 1076 (0x434)
pci.subsys_vendor_id = 4136 (0x1028)
pci.device_class = 3 (0x3)
pci.device_subclass = 0 (0x0)
pci.device_protocol = 0 (0x0)


On Board Devices: #19
Video: "ATI MOBILITY Radeon HD 4330"
Sound: "Sigmatel 9273"


25: PCI 200.0: 0300 VGA compatible controller (VGA)
[Created at pci.323]
UDI: /org/freedesktop/Hal/devices/pci_1002_9552
Unique ID: B35A.OD+KH6Bakh3
Parent ID: vSkL.RdVcte4q6g2
SysFS ID: /devices/pci0000:00/0000:00:01.0/0000:02:00.0
SysFS BusID: 0000:02:00.0
Hardware Class: graphics card
Model: "ATI M92 (M92 9552)"
Vendor: pci 0x1002 "ATI Technologies Inc"
Device: pci 0x9552 "M92 (M92 9552)"
SubVendor: pci 0x1028 "Dell"
SubDevice: pci 0x0434
Memory Range: 0xd0000000-0xdfffffff (ro,non-prefetchable)
I/O Ports: 0x2000-0x2fff (rw)
Memory Range: 0xcfef0000-0xcfefffff (rw,non-prefetchable)
Memory Range: 0xcfe00000-0xcfe1ffff (ro,non-prefetchable,disabled)
IRQ: 5 (555 events)
I/O Ports: 0x3c0-0x3df (rw)
Module Alias: "pci:v00001002d00009552sv00001028sd00000434bc03sc0 0i00"
Driver Info #0:
XFree86 v4 Server Module: fglrx
Driver Info #1:
XFree86 v4 Server Module: fglrx
3D Support: yes
Extensions: dri
Config Status: cfg=no, avail=yes, need=no, active=unknown
Attached to: #12 (PCI bridge)