Results 1 to 2 of 2

Thread: SUSE Manager 3 - errors

Threaded View

  1. SUSE Manager 3 - errors

    We upgraded our SUMA 2 to 3 successfully and our client are working fine.

    Then I successfully migrated a SLE12SP0 to SP1 using SUMA, but afterwards the server that was migrated could no longer use the activation key (KEY1).

    Key1 - SLE12SP0
    Key2 - SLE12SP1

    So I tried to salt-bootstrap it (using KEY2) and i get this:
    The host key needs to be accepted, to auto accept run salt-ssh with the -i flag: The authenticity of host 'xxxx' can't be established. ECDSA key fingerprint is bb:ce:66:23:e3:3d:b2:07:cd:d1:0c:a9:19:bb:b6:3a [MD5]. Are you sure you want to continue connecting (yes/no)?
    on the Bootstrap Minions web page.

    So I tried to salt-ssh -f xxxx on the SUMA server and it states salt-ssh command not found.

    Anyone have any ideas ?
    Last edited by cisaksen; 19-Sep-2016 at 23:03.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts