Hi there,

I have problems accessing the installation medium inside SLES. (mount CD/DVD from VMware console)

The trouble started when I tried to install a new package. Went to Yast->Software->Software management, chose the package, accepted the dependencies, but no go. Even though the medium was inserted it wouldn't recognize it unlike all our other SLESes do instantly. (The device is /dev/hda like on all our other SLESes).

Now I removed the entries from Software->Installation Source and tried to add new ones. It won't recognize anything I do. I tried to simply
- point it to the CD/DVD,
- copy the ISO to the filesystem and point it to that, as well as
- loopback-mount the ISO and point it directly to the mountpoint.
All three things do not work.

When tryting to point it to the (virtual) DVD drive directly I get a:
Code:
Unable to create installation source 
from URL 'dvd:///'.                                
Details:                                          
Failed to mount dvd:/// on : Mounting media failed
It seems it doesn't know where to mount it. "on : ..." (nothing).

Anyone have an idea how to clean this mess up?
(SLES 10 SP2)

Best regards,
Marki