We are going to be testing a SES 3 deployment very soon. I've been reading the ceph-users mailing list for a while now and one very common recommendation I see is to run newer kernels such 4.7.x. That made me wonder what the kernels are for SES - higher version or the stock SLES ones?

thanks,
Andrew