On 11/17/2016 03:34 AM, acbarroso wrote:
>
> I've the TIME WAIT parameter like:
>
> # TIME_WAIT seconds
> net.ipv4.tcp_fin_timeout = 30


Where do you have this set? Did you make sure it is applied to the system
via the following:

Code:
sysctl -a | grep net.ipv4.tcp

> # Recycle and Reuse TIME_WAIT sockets faster
> net.ipv4.tcp_tw_recycle = 1
> net.ipv4.tcp_tw_reuse = 1
>
> so the machine should liberate the port after 60 seconds I think... but
> it's not working, still at TIME WAIT for 60 seconds more...
>
> I think that the problem can be the firewall, but I need confirm that


The firewall itself probably isn't involved, though if you have set some
settings in sysctl.conf, and then the firewall started or changed or
anything, the re-application of the firewall settings can sometimes
overwrite sysctl settings, thus my question about verifying the settings
are in place with the sysctl command up above.

Out of curiosity, what is your system doing that depends on this change?

--
Good luck.

If you find this post helpful and are logged into the web interface,
show your appreciation and click on the star below...