On 23/11/16 09:19, alekz wrote:

> Trying to do a "zypper migration" from SLES12 SP1 to SP2 on a test server.
>
> The server has NetIQ eDirectory 9.0.2 installed which has installed
> google-perftools-2.4-2.x86_64.rpm
>
> zypper migration wants me to install an older version:
> Loading repository data...
> Reading installed packages...
> Computing distribution upgrade...
>
> Problem: problem with installed package google-perftools-2.4-2.x86_64
> Solution 1: install gperftools-2.2-2.2.x86_64 (with vendor change)
> (no vendor) --> SUSE LLC <https://www.suse.com/>
>
> Choose the above solution using '1' or cancel using 'c' [1/c] (c):
>
>
> Any suggestions on how to proceed?


Reading the System Requirements in the Micro Focus/NetIQ eDirectory 9
Install Guide[1] I'm not sure whether it is supported on SLES12 SP2 -
with SLES12 SP2 now available "SUSE Linux Enterprise Server 12, and SLES
12 SP1" conflicts with "Supported on later versions of support packs".

I suggest you ask the question in the Micro Focus Forum for eDirectory
Linux @ https://forums.netiq.com/forumdisplay.php?50-eDir-Linux

HTH.

[1]
https://www.netiq.com/documentation/...a/a79kg0t.html
--
Simon
SUSE Knowledge Partner

------------------------------------------------------------------------
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below. Thanks.
------------------------------------------------------------------------