We have several SLES 11 SP3 systems that need to be patched. However, per SAP policy, we are only supposed to install patches meet the Hana-specified requirements. Is there a Suse repository(ies) that we can use that will only permit us to install Hana-approved OS patches? Please note that we are only concerned with OS patches and are not installing Hana updates.

If not, what is the recommend method for installing Hana-approved Suse OS patches? Is there matrix that can be referred to?