Hi,

SLES 12 SP1

I have tried setting the transparent_hugepage=never in this way.

yast booloader --> and adding it to optional params, after reboot it is back to default.
I then did it by edit /etc/default/grub and add it to end of line GRUB_CMDLINE_LINUX_DEFAULT, then grub2-mkconfig -o /boot/grub2/grub.cfg
After reboot back to default.

This works on other SLES 12 SP1 but for some reason not on this, however working and non working SLES 12 servers are not installed and setup by same people.

The only way i get it to work after reboot is to add the change into /etc/init.d/after.local

Does anyone have a clue why it is not working the standard way setting it and also are there anything in the workaround using after.local that is not good ?