I installed the 2 x11 updates today to 2 different servers and have the same results...
2 updates were:
Security update for xorg-x11-libXrender
Security update for xorg-x11-libXv

After they are installed I can no longer use the graphical on-line update for yast. It immediately throws a error... and will not run.. these 2 updates were released today

any ideas ??