Hello,

I am new to SLES, having a solaris and then redhat background.
I have a SLES 11 server to upgrade to sp1, and have found this document:
http://www.novell.com/support/docume...rnalID=7005410

I am trying to use the zypper method.

The document implies I should add the appropriate sp1 repo(s).
I just want to make sure I add the correct one(s) before I begin.

Do I add the SP1-Pool?
Is that the only one, or do I add the update repository too?

thank you very much for your help