wgre0111 Wrote in message:

> Anyone else seeing this? Thoughts on which choice to use?
>
> linux:~ # zypper update
> Refreshing service
> 'SUSE_Linux_Enterprise_Server_for_the_Raspberry_Pi _12_SP2_aarch64'.
> Loading repository data...
> Reading installed packages...
>
> The following package update will NOT be installed:
> YAST2-CORE
>
> Nothing to do.
> linux:~ # zypper patch
> Refreshing service
> 'SUSE_Linux_Enterprise_Server_for_the_Raspberry_Pi _12_SP2_aarch64'.
> Loading repository data...
> Reading installed packages...
> Resolving package dependencies...
>
> Problem: yast2-core-devel-3.1.23-6.38.aarch64 requires yast2-core =
> 3.1.23, but this requirement cannot be provided
> Solution 1: Following actions will be done:
> deinstallation of yast2-core-devel-3.1.23-6.38.aarch64
> deinstallation of patterns-sdk-SDK-YaST-12-12.1.aarch64
> Solution 2: do not install
> patch:SUSE-SLE-RPI-12-SP2-2016-1662-1.noarch
> Solution 3: break yast2-core-devel-3.1.23-6.38.aarch64 by ignoring some
> of its dependencies
>
> Choose from above solutions by number or cancel [1/2/3/c] (c):


Yes I'm also seeing this with a Pi 3 from SUSECON (just in case
the provided microSD card had a subtly different image). The only
option is really to choose solution 2 but it means we're not
installing all updates. It's due to the SDK repo (which provides
the development packages) not currently being available for
SLES12 SP2 for Raspberry Pi.

Whilst I hope this will change http://lists.open
suse.org/opensuse-buildservice/2016-12/msg00107.html would seem to
suggest not ...

HTH.
--
Simon Flood
SUSE Knowledge Partner


----Android NewsGroup Reader----
http://usenet.sinaapp.com/